A fix has been implemented. Users should no longer see empty dashboards with "No metric selected" instead of the desired metrics and data. We will be monitoring the situation closely to ensure stability..
Posted Nov 14, 2024 - 19:04 UTC
Identified
The cause of the issue has been found. We will be releasing a fix soon. More information to come.
Posted Nov 13, 2024 - 17:48 UTC
Update
While we are continuing our efforts to this the cause of this issue, the following work around is suggested: 1. Click on Settings & Members. 2. Scroll down to Preferences. 3. From the Home Page drop down, select All Deals. 4. Close the settings page using the X at the top right corner of the screen. 5. Reload the browser page. 6. Click on My Dashboard 7. Data should now be visible for all dashboards. More information to come.
Posted Nov 13, 2024 - 17:33 UTC
Investigating
We are currently investigating an issue where users may see empty dashboards in Manadge. Please note that this incident is not affecting auctions or ad delivery. More information to come.
Posted Nov 13, 2024 - 17:15 UTC
This incident affected: EMEA (Yield-Op Analytics Dashboard), AMERICAS (Yield-Op Analytics Dashboard), and APAC (Yield-Op Analytics Dashboard).