Delayed analytics on Tap explore and legacy Tap reporting
Incident Report for Triton Digital Platform Status
Resolved
This issue has been addressed and fixed.
Posted Sep 24, 2021 - 20:36 UTC
Investigating
We are aware analytics processing is currently delayed for some organizations from Tap explore and legacy Tap reporting and we are currently working to correct this now.
Posted Sep 22, 2021 - 22:47 UTC
This incident affected: EMEA (Legacy Tap UI, Tap Explore), AMERICAS (Legacy Tap UI, Tap Explore), and APAC (Legacy Tap UI, Tap Explore).