Singapore data centre is unreachable
Incident Report for Triton Digital Platform Status
Resolved
The new equipment was installed, configured and brought online on Friday May 27th. Our monitoring has shown no further issues. Our Singapore data centre is therefore back to 100% operational status.
This incident is considered resolved.
Posted May 31, 2022 - 14:30 UTC
Update
Our new network switch has arrived at our Singapore data centre. We are currently working with data centre technicians for the replacement of the faulty switch. We are hopeful to be able to have it configured and operational before end of day Friday (May 27th).
More information to follow.
Posted May 25, 2022 - 15:35 UTC
Identified
At 23:00 UTC yesterday, after much effort, the team was able to restore connectivity to our Singapore data centre. However, it was discovered that a network switch has failed.
The result is that our Singapore data centre is now operating at half capacity until this equipment can be replaced. Listeners are able to be served from this location and capacity is being managed through our normal platform redundancy to other data centres.
We are estimating 3 to 5 days for this equipment to be delivered to the location and installed.
More information to follow.
Posted May 17, 2022 - 14:41 UTC
Investigating
We have become aware of an issue with our Singapore data centre which has become unreachable. Our infrastructure team is working towards restoring connectivity. All listeners has been redirected to other data centres.
More information to follow.
Posted May 16, 2022 - 19:11 UTC
This incident affected: APAC (South - Live Streaming Delivery).