User permissions not granted (intermittent)

Incident Report for Triton Digital Platform Status

Monitoring

A fix was applied. Login services should now properly return user's access permissions. Users should no web able to access our various UI and its contents as normal.
We will be monitoring the situation closely.
Posted Sep 14, 2026 - 18:03 UTC

Investigating

We are investigating an issue where certain users may be presented with an error when accessing content in TAP, Manadge or Settings UI stating that they do not have access to the content. The UI may be slow to load or result in the error being displayed.
The issue seems to be intermittent.
More information to come.
Posted Sep 14, 2026 - 17:41 UTC
This incident affects: EMEA (TAP UI, Manadge (TAP Programmatic Analytics Dashboard), Settings UI, Login services), APAC (TAP UI, Manadge (TAP Programmatic Analytics Dashboard), Settings UI, Login services), and AMERICAS (Manadge (TAP Programmatic Analytics Dashboard), Settings UI, Login services).