Yield-Op Analytics Dashboard (Rill) data delayed
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Nov 28, 2021 - 22:47 UTC
Identified
The issue has been identified and we expect data to start updating within 18 hours with resolution in 24 to 48 hours.
Posted Nov 26, 2021 - 03:01 UTC
Investigating
The data for Yield-Op Analytics Dashboard (Rill) is running late at the moment, our Data teams are working on restoring the service.
There is no impact on ad delivery through Yield-Op or impressions record and only affects the analytics dashboard.
We will keep you posted on progress and are sorry for the inconvenience.
Posted Nov 25, 2021 - 07:42 UTC
This incident affected: EMEA (Yield-Op Analytics Dashboard (Rill)), AMERICAS (Yield-Op Analytics Dashboard (Rill)), and APAC (Yield-Op Analytics Dashboard (Rill)).