Network issue at our São Paulo data centre

Incident Report for Triton Digital Platform Status

Resolved

This incident has been resolved.
Posted Nov 07, 2025 - 06:25 UTC

Identified

We have identified a network issue affecting services coming out of our São Paulo data centre.
We are working on implementing mitigation measure.
More information to come
Posted Nov 07, 2025 - 01:51 UTC
This incident affected: AMERICAS (Live Streaming Delivery - East, Live Streaming Delivery - West).