Legacy TAP Reporting and Counters delayed
Incident Report for Triton Digital
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 17:42 UTC
Investigating
We are investigating an issue with our Legacy TAP reporting data pipeline. Impression affidavit reports for running campaigns, OTIs and impression counts for current running campaign may not be updating.
No data loss has occurred.
Posted Oct 14, 2021 - 04:12 UTC
This incident affected: EMEA (Tap Reporting), APAC (Tap Reporting), and AMERICAS (Tap Reporting).