Manadge - Issue with data processing and display
Incident Report for Triton Digital Platform Status
Resolved
All data reprocessing and ingestion is now complete. The system is fully caught up and operating under normal parameters for data ingestion.
This incident is considered resolved.
Posted Nov 12, 2024 - 17:00 UTC
Update
Data ingestion is largely caught up. We have found a gap in data from 7:00 to 10:00 AM UTC on November 7th, which we are reinvesting into the system. This effort should take a few hours to complete.
More information to come.
Posted Nov 12, 2024 - 15:59 UTC
Identified
Further fixes have been applied. However, data reprocessing must be performed in order for the data to properly populate in the UI.
This processing effort is expected to take serval hours, lasting until end of day.
More information to come.
Posted Nov 08, 2024 - 16:42 UTC
Investigating
We are currently investigating this issue
Posted Nov 08, 2024 - 13:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2024 - 11:26 UTC
Investigating
We are aware of data display issues in the Manadge UI at the moment.
We are currently investigating an issue affecting the data process flow, causing an issue in displaying data in Manadge dashboards since the morning of 8th November 2024 (UTC).
No data has been lost.
More information to come.
Posted Nov 08, 2024 - 11:26 UTC
This incident affected: EMEA (Yield-Op Analytics Dashboard), AMERICAS (Yield-Op Analytics Dashboard), and APAC (Yield-Op Analytics Dashboard).