Content Management settings maintenance for 2025-01-22 at 06:30 PM UTC
Scheduled for Jan 22, 18:30 - 19:30 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 21, 2025 - 17:08 UTC
Scheduled
A software maintenance & deployment of a new feature will take place on 2025-01-22 at 06:30 PM UTC.

We’re enabling Auth0 based Single Sign On in Settings UI and adding a feature for Content Management.

This update introduces the following changes:

* You will be redirected to a new login page when going to Settings UI.
* Your existing credentials will remain the same.
* Until other Triton UIs move to Auth0 based SSO, you will have to login twice to navigate between Settings UI and other Triton UIs
* Adding the feature of previewing and downloading Safeguard and Sweeper creatives.

The following component will be updated:
* Settings UI .

Please note that there is no interruption of Safeguard or Sweeper delivery during this process. If you have any questions, please contact us by creating a Support ticket.

Best Regards,
Your Triton Digital Team
Posted Jan 22, 2025 - 18:30 UTC
This scheduled maintenance affects: EMEA (Settings UI), AMERICAS (Settings UI), and APAC (Settings UI).