Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 08, 2025 - 21:00 UTC
Scheduled
We’ve improved how TAP Explore groups rows for the Booked Flight Revenue and Delivered Flight Revenue metrics. You’ll see this improvement in the Impressions, Impressions - Hourly, and Spots - CPS reports.
To make it easier to read reports, TAP Explore combines multiple, similar rows into a single row: - Rows are grouped on the selected dimensions. Example: If only Month is selected, there is 1 row/month. - Delivered Flight Revenue Gross and Delivered Flight Revenue Net: Results are grouped by 1 row/revenue channel. - Booked Flight Revenue Gross and Booked Flight Revenue Net: Results include 1 row/flight ID.
If you have any questions, please contact us by creating a Support ticket.
Best Regards, Your Triton Digital Team
Posted Dec 08, 2025 - 17:54 UTC
This scheduled maintenance affected: EMEA (TAP Explore), AMERICAS (TAP Explore), and APAC (TAP Explore).