DMP Segment data ingestion issue

Incident Report for Triton Digital Platform Status

Resolved

A fix has been applied. Ingestion mechanisms have been restored to normal operating parameters. All segment data is processing as normal.
This incident is considered resolved.
Posted Apr 29, 2025 - 15:58 UTC

Identified

We have identified the issue and have deployed a software upgrade that should allow for segment ingestion to once again be possible. Our team is attempting to ingest segments at the moment. There is a sizeable amount of data to ingest and process so the process may take a day or two.
More information to come.
Posted Apr 24, 2025 - 14:45 UTC

Investigating

We are currently investigating an issue with our DMP-provided Segment data processing mechanisms. The issue seems to be caused by a change made at our database provider.
The impact of this incident is that we are unable to ingest new DMP segment data into our platform.
Delivery of flights targeting DMP segments may be affected.
More information to come.
Posted Apr 17, 2025 - 17:42 UTC
This incident affected: EMEA (DMP integrations), AMERICAS (DMP integrations), and APAC (DMP integrations).