WCM and PCM data processing delayed
Incident Report for Triton Digital Platform Status
Resolved
This incident is considered resolved.
Posted May 29, 2024 - 00:20 UTC
Investigating
We are currently investigating an issue with the WCM and PCM data processing mechanism.
The issue is causing data processing to be delayed.
More information to come.
Posted May 23, 2024 - 17:55 UTC
This incident affected: EMEA (Podcast Metrics UI, Webcast Metrics UI, Webcast Metrics API), AMERICAS (Podcast Metrics UI, Webcast Metrics UI, Webcast Metrics API), and APAC (Podcast Metrics UI, Streaming Metrics UI, Webcast Metrics API).