Rill showing incorrect data from September 21 - 2:00 AM UTC
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 21:46 UTC
Investigating
We are investigating an issue with Rill data which is causing this tool to show incorrect information. Data is not being pushed to Rill correctly. We are searching for a fix.
More information to follow.
Posted Sep 21, 2021 - 19:01 UTC
This incident affected: EMEA (Yield-Op Analytics Dashboard (Rill)), AMERICAS (Yield-Op Analytics Dashboard (Rill)), and APAC (Yield-Op Analytics Dashboard (Rill)).