Tap Forecasting Displaying Incorrect Data
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 15:25 UTC
Monitoring
A fix has been implemented (Saturday Sept 25 at 1 AM UTC). Tap forecasting should now display the correct data. Clients should no longer have to divide the displayed results by 2.
We will be monitoring the data closely through the day.
More information to come.
Posted Sep 24, 2021 - 21:15 UTC
Update
UPDATE: we estimate that the numbers shown in the forecasting tool are around double (2x) what they should be. Dividing the results shown in Tap Forecasting by a factor of 2 should provide an adequate estimate of the correct numbers.
More information to follow.
Posted Sep 23, 2021 - 20:58 UTC
Investigating
We are investigating an issue with Tap Forecasting which is causing it to display incorrect data. Since around 4:00 AM EST yesterday (Sept 22, 2021), clients will most likely have gotten higher than normal numbers from the forecasting engine.
We are currently reprocessing data and expect to have the dataset updated by end of day tomorrow (Sept 24, 2021).
More information to follow.
Posted Sep 23, 2021 - 20:40 UTC
This incident affected: EMEA (Tap Reporting - Inventory Availability Forecasting), AMERICAS (Tap Reporting - Inventory Availability Forecasting), and APAC (Tap Reporting - Inventory Availability Forecasting).